Back to overview

Cloudflare Caching Error

Oct 25 at 09:34am MDT
Affected services
nostra.ai

Resolved
Oct 30 at 05:25pm MDT

Customers purge cache mechanism are momentarily impaired by degradation of Cloudflare APIs. See https://www.cloudflarestatus.com/incidents/s1hkh315y9s9 for more details

Created
Oct 25 at 09:34am MDT

Customers purge cache mechanism are momentarily impaired by degradation of Cloudflare APIs. See https://www.cloudflarestatus.com/incidents/s1hkh315y9s9 for more details